Chargement... SVP attendre...

Recevoir les news


Quelle carte ne fonctionne sur 3DS Ver 6.0.0-12E

Posté le 18th Jun 2013 @ 10:59 AM

Aujourd'hui, Nintendo mettre à jour son système pour 3DS XL et 3DS consoles, et cette version 6.0.0-12E système bloque tous les linkers que nous utilisons.

Ne pas mettre à jour votre système 3DS jusqu'à ce que votre flashcart est mise à jour firmware à 6,0.

Flashcarts ci-dessous sont testés sur notre 3DS V6.0.0-12E aujourd'hui. Et nous allons également mettre à jour les données de votre référence fréquemment.

Flashcarts fonctionne bien

DSTWO ( www.supercard.sc, firmware v1.20 )

R4i Gold 3DS RTS ( www.r4ids.cn, patch 3DS6.0 )

R4i-SDHC 3DS RTS ( www.r4i-sdhc.com )

Flashcarts ne fonctionnent pas

R4i-SDHC 3DS V5.0 ( www.r4i-sdhc.com)

R4i-SDHC V1.4.5 ( www.r4i-sdhc.com )

home.gif   ACCUEIL