Chargement... SVP attendre...

Recevoir les news


Tri par:

DSi (XL) 1.4.5

Cartouches dans cette catégorie peuvent être utilisées pour les jeux DS sur DSi XL, DSi et DS. Et vous n'avez pas besoin de toute mise à jour de firmware pour les sous systèmes.

DSi XL / DSi Ver 1.4.5e, 1.4.4e, 1.4.3e, 1.4.2e, 1.4.1e, 1.4e, 1.3e